WordPress 3.2 necesitará MySQL 5


Ayer, desde el blog oficial de WordPress anunciaron la “muerte” de PHP 4 y MySQL 4, obligándonos a utilizar un hosting con PHP 5 y MySQL 5 para la versión 3.2 de WordPress.
Esto es algo realmente malo, ya que están pidiendo cosas que no todos los hosts tienen, lo que se traducirá en una migración de parte de muchos usuarios a otros proveedores con mejores caracterí­sticas, lo que implica un mayor gasto de dinero, siendo que WP es totalmente gratis :S.
Esto es algo, que en lo personal no me afecta, pero es obvio que no todos pueden decir lo mismo, aunque también puede ser un avance para la comunidad de desarrolladores, ya que estás nuevas versiones (PHP y MySQL) son muchos más fiables, seguras y rápidas, además evitaremos código extra en el núcleo de WP.
También han publicado un plugin, llamado Health Check plugin, que permite saber si tu hosting tiene los requisitos necesarios. Además les aviso que la versión 3.2 estará para el próximo año, por lo tanto aún tenemos tiempo de prepararnos para un cambio de host si es necesario.

Califica este Artículo
0 / 5 (0 votos)

Categoría: Bases de Datos.




2 Responses to “WordPress 3.2 necesitará MySQL 5”

  1. JuanK Dice:

    @Drako: como mencionas, esas aplicaciones son gratuitas, pero un host no siempre lo es. A esto me refiero con un gasto mayor, ya que para cambiarnos de host necesitamos tener dinero para poder contratar otro proveedor.

    Saludos! :smile:


  2. Drako Dice:

    Imagino que debe ser para mejor ese cambio, aunque no entiendo porque pones un mayor gasto de dinero, si las aplicaciones de PHP y mySQL son gratuitas, sera solamente cosa que los provedores ofrescan soporte para PHP 5 y mySQL 5 si es que no quieren perder a sus clientes… Para mi van a ofrecer ambas alternativas :)


Deja un comentario